Comments:

Partial image display on iOS app

 
 By: India Whiskey Charlie : July 20th, 2021-00:48
This happens on my iPad too often.  The image doesn't display in full and I have to tap on the post several times before it does.  Not sure why the screenshot is so small...




Can you provide any more details...

 
 By: cshimokita : July 21st, 2021-22:22
Are you using an app, does it happen on other web sites,...
and a link to the post shown in your screen shot (or info on how to find the example in question).   Casey

Well, it only happens with the iOS app on my iPad (I don't have an iPhone)

 
 By: India Whiskey Charlie : July 21st, 2021-22:42
I tap on a given post that contains a picture and only the picture's top part appears.  It happens quite often and every day but again only with the iOS app.  Not sure I can provide any more details.  Here's a new example from this thread:





Does it happen on other web sites or just WPS?

 
 By: cshimokita : July 21st, 2021-23:27
[nt]

Only with the WPS iOS app and not with a browser using https://www.watchprosite.com

 
 By: India Whiskey Charlie : July 21st, 2021-23:29

Obviously the WPS iOS app has a bug...

 
 By: cshimokita : July 22nd, 2021-00:12
and/or there's an image auto-load setting that needs to be tweaked ;-) 
I have had issues where newer firmware solves (makes worse) the problem...

 On my [android] mobile devices I use a standard browser with no issues. Casey

Exactly! And, I don't think many people use the app...

 
 By: India Whiskey Charlie : July 22nd, 2021-00:23
But it can be convenient as accessing WPS via any browser on a mobile device is both clunky and slow.

👍👍👍

 
 By: cshimokita : July 22nd, 2021-01:22
[nt]

You guys might need new devices!

 
 By: cazalea : July 22nd, 2022-18:24
I use both the app and browser interchangeably on my iPad Air and iPhone 11 so they are about 3 years old, with no problems.
I've installed content blockers on both, and I clear my browser history regularly. I use Safari or Firefox for the browsers.

There are a couple reasons for this kind of behavior

 
 By: cazalea : July 22nd, 2022-18:22
You might be running out of memory (too many windows or apps loaded) this isn't too common in my experience

You are on the edge of your wireless connection and something else on your net is using the bandwidth (such as a backup, downloading song, background upload to iCloud, etc.) Happens to me often.

You have too many images cached up in your WPS app. Go to WPS App Settings (this is from the phone but iPad is similar). Try clearing the cached images (I have had over 5000 appearing here a few times)

Mike





I am using a 2021 iPad Pro 11

 
 By: India Whiskey Charlie : July 22nd, 2022-18:33
Also, the above issue has stopped happening since I posted back in July 2021. Obviously, it was an app bug as Casey suggested.

Hah! I saw "July 22nd, 2021-01:22" on Casey's post & didn't notice the year in the midst of all those 1s and 2s

 
 By: cazalea : July 22nd, 2022-18:52