Bugs

Mar 15, 2014,15:28 PM
 

Please place bugs here as replies to this post. Rather than creating separate threads for each bug.


  login to reply

Comments: view entire thread

 

YouTube video embedded on a post

 
 By: jrwong23 : March 14th, 2015-09:32
Has no sound when played on the iOS app. Check out Mike\'s Latest Montblanc video for eg. I turned on sound to max but still silent when the video is played from this app Cheers Robin

Works for me on iphone 6

 
 By: Bill : March 14th, 2015-11:01
And works on ipad. So the problem does not seem to be the app

Ok thanks Bill

 
 By: jrwong23 : March 15th, 2015-18:00
I will try again from another iOS device Cheers Robin

This isn't a bug but a suggestion - video icon

 
 By: AnthonyTsai : March 14th, 2015-15:22
Is there anyway to have a video icon for posts that have an embedded video? Like how there is a camera icon for posts that have pictures?

Re: 1/ Consistency/ Behavior of index-numbers in grey & blue " bubbles" on Forum level -- 2/ Time stamp difference(s) between Forum level ( indicated last reply) and actual thread level for this given entry

 
 By: hs111 : March 19th, 2015-02:55
Re: 1/ Consistency/ Behavior of index-numbers in grey & blue " bubbles" on Forum level -- 2/ Time stamp difference(s) between Forum level ( indicated last reply/entry) and actual thread level for this given entry After some test use, including switching b...  

This is a difficult one.

 
 By: carl : March 19th, 2015-03:55
Blue/grey bubbles. The number in the blue/grey bubble is the number of responses to that thread at the time the thread listing was retrieved by the app from the server. If you stay within a forum for a period of time then this number can go stale, as othe... 

Thx a lot kindly for this quick reply !.. Very much appreciated, also. - It's now much clearer, when understanding the underlying mechanisms & rationale.

 
 By: hs111 : March 19th, 2015-04:34
Probably I\'ll play along a bit, and change in Settings, the pattern for refreshing.. Thx again and let me say, that I\'ve already started to use the App almost every day, sometimes in comparison with the Safari-based Browser, - I find it really nice, and... 

My pleasure, Bill !.. Again, the Apple Dev Team has to be congratulated, to what already has been achieved ! :))

 
 By: hs111 : March 19th, 2015-11:52
Indeed, enjoying to further explore this platform . My very Best, hs

In news central, all my posts do not show up as justified format

 
 By: AnthonyTsai : March 22nd, 2015-18:04
On my iPad mini. They all show up as left justified instead of justified. Can u check?

Re: Text behaviour in Title field. - Scrolling ability for the text lines

 
 By: hs111 : March 27th, 2015-00:20
- when entering more than 2 lines into the title field, the text is not scrolling any more. This makes a correction in upper line practically impossible, as one cannot place the cursor into a line/word which is on top and not currently in display. I know,... 

You can just scroll the title field up or down.

 
 By: carl : April 13th, 2015-14:15
At least on the latest internal version....

Ok, thx Carl !.. I'll try it right away. - Line-1 xxxxxxxxxxxxxxxxxxxx - Line-2 yyyyyyyyyyyyyyyyyyyyyyyyyyyyyyy - Line-3

 
 By: hs111 : April 15th, 2015-10:55
Sorry to say, I have re-tried, but still couldn\'t scroll up ( eg from line-3 to line-1). I\'m doing as suggested, and also consistent with the UI, but doesn\'t work for me, yet. Thx kindly, anyway ! Best, hs PS: I use the iPad in horizontal orientation, ... 

title line scrolling - Test on iPhone xxxxxxxxxxxxxxxxxx. - Line-2 yyyyyyyyyy - Line-3 zzzzzzzzzzzzzzzzz. - Line-4

 
 By: hs111 : April 15th, 2015-11:07
Same result for me, Sorry again ! hs PS: But thx a lot for providing the new release; - so nice to have it back !!

A test

 
 By: Bill : April 15th, 2015-22:47

Yes, you're right !.. Was just a little interesting..

 
 By: hs111 : April 16th, 2015-05:29
Maybe one simply restricts it to 2 lines (xx characters), and Basta. Conceptually cursor could also simply jump to 1st text line .. But yes, again.. Maybe just not worth the effort ! Thx for trying, anyway ! Best, hs

Thx Carl - didn't want to cause lots of extra work, but appreciated- (in the Browser versions we just have a bit more than 1 line .. - here it really nicely works now) :))

 
 By: hs111 : April 21st, 2015-08:20
So this was 5-lines test-text - smooth & flawless. I promise to to abuse it with too long titles, though.. Best, HS )

wrong page title; (null) in page title

 
 By: ThomasM : April 17th, 2015-10:33
shows Automotive, but was in HoMe shows (null) ...  

That's great. But what about a little more information.

 
 By: carl : April 18th, 2015-06:07
Like how you got to this point? Without that it is very difficult to track something like this down.

Open App, click upper left drop down menu, click unanswered posts, click first item.

 
 By: ThomasM : April 18th, 2015-09:58
second picture was one step from above but don\'t remember what.

let app logged in running in background, home button to other apps, home button back to app, allowed it to refresh, got error

 
 By: ThomasM : April 21st, 2015-03:36
bad page title again. especially notice the FS item for sale ...  

Somewhat baffled as to what generated this collection of threads.

 
 By: carl : April 21st, 2015-05:00
The latest version sends a debug log to the server when you post to the iOS forum. I see you have now installed the latest version. But this may have been posted prior to installing it as I do not see the debug log. Best guess is that resources on your de... 

Re: " Shortening" text: Forget about it - pecularity variably exists .. Cannot delete this post any more..

 
 By: hs111 : April 22nd, 2015-09:58
P reviously for abbrev forms of words, text interpreter puts \ sign. Examples I didn\'t go home. You\'ve never told me that =>> All is in order, think was in prev version.. - Now it\'s here again (?) Best, hs

Boldface still doesn't show up on iPad mini

 
 By: AnthonyTsai : April 26th, 2015-10:03
There\'s no bold face or different sized fonts that show up when I read using my iPad mini.

This is a difficult one.

 
 By: carl : April 26th, 2015-19:58
We need to provide a consistent look and feel across all devices. For example things like font sizing are a serious issue. Our fonts need to size by the the users preference on the device (given what they can actually see) not the post authors personal pr... 

Aaargh! uploading pictures to WatchProsite seems to be the bane of my existence; I thought the app would make uploading more stable and reliable.

 
 By: ThomasM : April 30th, 2015-14:24
when I\'m in a rush, tight on time, in between appointments and trying to do flash reporting or squeezing in a post in between events, I don\'t have time for "connection errors" or "timed out..." errors! :-( iG has been 99.8% reliable... :-( steps? open a...  

Happened again; sorry run out of time and patience

 
 By: ThomasM : April 30th, 2015-14:44
funny it would load error pic in here (as an edit after basic txt post) but not "out there"

Image uploading still timing out.

 
 By: ThomasM : May 1st, 2015-04:15
glad this is for our secondary topic, automotive (though this is world exclusive stuff - real time PuristSPro quality time with a living legend, with stories about Enzo Ferrari and classic racing when drivers were heroes) and not during SIHH or Basel or o... 

Not sure, if a bug at all.. Re: APP photo upload in new version.. When text has been entered before, then imgs upload will delete it & only leave the Image marker n (?!)

 
 By: hs111 : June 4th, 2015-22:56
Previously, one nicely could enter text, then place cursor, then upload pic, would land at right spot (prev cursor position). This was great, as one could upload 1 or several pics, and one could upload & place them in one step. Maybe I did something wrong... 

Testing also within Help Desk flawless : could not reproduce erroneous (?) deletion of text lines preceding Img insert.. Pls ignore my initial entry, pls = no Bug :))

 
 By: hs111 : June 5th, 2015-03:17
Test-1 text.. First pic [imageMarker:1] This are SA figures.. Test-2 text .. Next pic [imageMarker:2] An apple a day, keeps the doctor away.. Test-3 text .. Next pic (3) [imageMarker:3] Flying in SA Appears to work fine !! ( in Help Desk) In first Entry (... 

"Forum not specified" - except that it was.

 
 By: ThomasM : June 8th, 2015-02:17
open app click AudemarsPiguet forum opens, showing posts and threads proceed to create post go to save post error retried three times, same results finallly reselected Audemars Piguet forum from left side worked. fourth time no different from prev three a...  

No real Bug, just kind Q related to behaviour: Re: Saving/uploading imgs -

 
 By: hs111 : June 10th, 2015-05:16
Variable time, that APP/screen is fixed, After n seconds ( variable - between 5sec to 20-30 secs screen frozen, ie neither scrolling on main screen, nor moving side part) My Qs therefore: 1/ does it have to do with the Saving to Photos ( by pressing pic, ... 

How to implement a direct link into the post from within App ?

 
 By: hs111 : July 21st, 2015-08:42
Recently came across the need, to implement a link to another Forum-post here. 1/ Tried the prev technique for App & the Browser mode ( in Safari): - looked up the target post using Search in the App/ tried Copy & Paste into the Edit stream of the origin-... 

No bug, just inquiry about the possibility to again implement the section on PPro TV, where many brands post their movies ??

 
 By: hs111 : November 28th, 2015-02:41
.. The old functionality of the previous website did contain this feature, which IMO actually was very nice to have.. E.g. to show a tourbillon dancing or trailers or spots for specific models. - Thx in advance for commenting, pls; Best, hs This message h... 

Sorry, not quite clear to me .. Which Brands/Threads to start from?.. Command ??

 
 By: hs111 : December 5th, 2015-08:11
.. Sorry for my ignorance, but I just did not get it !.. Best& HAGWE ! hs